NPA-GCS-EVN-01 outage
Incident Report for NVIDIA GeForce NOW
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 18:09 PDT
Investigating
We are currently investigating an outage of zone/zones NPA-GCS-EVN-01. We are working on restoring it as soon as possible.
Posted Apr 02, 2024 - 11:59 PDT
This incident affected: Caucasus South [RTX 4080 Ready] (NPA-GCS-EVN-01 [RTX 4080]).