Australian Outage

Incident Report for NVIDIA GeForce NOW

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 18:09 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2025 - 17:52 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 17, 2025 - 17:46 PST

Investigating

We are currently investigating an outage of in our Australian Zones. We are working on restoring it as soon as possible.
Posted Feb 17, 2025 - 16:51 PST
This incident affected: AU West 1 - Alliance Partner (NPA-PNT-PER-01) and AU East 1 - Alliance Partner (NPA-PNT-SYD-01, NPA-PNT-SYD-02 [RTX 4080]).