NPA-PNT-SYD-01 outage
Incident Report for NVIDIA GeForce NOW
Resolved
This incident has been resolved.
Posted Oct 03, 2021 - 02:48 PDT
Investigating
We are currently investigating an outage of NPA-PNT-SYD-01. We are working on restoring it as soon as possible.
Posted Oct 02, 2021 - 05:56 PDT
This incident affected: AU East 1 - Alliance Partner (NPA-PNT-SYD-01).