Higher latency could occur
Incident Report for NVIDIA GeForce NOW
Resolved
SJC6-04 is online
Posted Sep 13, 2022 - 11:28 PDT
Investigating
As part of a server upgrade to US West designed to improve the overall streaming experience, GeForce NOW RTX 3080 members who typically stream from the NP-SJC6-04 [RTX 3080] zone may experience slightly higher latency connecting to their next closest zone with RTX 3080 gaming rigs.
Posted Sep 06, 2022 - 08:11 PDT
This incident affected: NVIDIA Global Services.