NPA-GCS-EVN-01 outage
Incident Report for NVIDIA GeForce NOW
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 08:52 PDT
Investigating
We identified an issue and are removing the zone again for investigation. Thanks for your patience.
Posted Jul 10, 2024 - 06:27 PDT
Monitoring
The zone is back online. We are monitoring if there are any further issues.
Posted Jul 10, 2024 - 06:20 PDT
Investigating
We are currently investigating an outage of zone NPA-GCS-EVN-01. We are working on restoring it as soon as possible.
Posted Jul 10, 2024 - 04:25 PDT
This incident affected: Caucasus South [RTX 4080 Ready] (NPA-GCS-EVN-01 [RTX 4080]).