Outage in SA ZAIN 1 zone
Incident Report for NVIDIA GeForce NOW
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 08:50 PDT
Update
Service has been restored. We are monitoring the situation.
Posted Apr 18, 2021 - 08:16 PDT
Monitoring
Service has been restored. We are monitoring the situation.
Posted Apr 18, 2021 - 08:16 PDT
Investigating
We are currently investigating an outage on SA ZAIN 1 zone.
Posted Apr 18, 2021 - 06:13 PDT
This incident affected: SA ZAIN 1 - Alliance Partner (NPA-ZAI-RUH-01).